Error:Your CLT does not support macOS 11.1

如下报错

Error: Your CLT does not support macOS 11.1.
It is either outdated or was modified.
Please update your CLT or delete it if no updates are available.

Error:Your CLT does not support macOS 11.1

解决方法

输入如下命令

sudo rm -rf /Library/Developer/CommandLineTools
sudo xcode-select --install

问题解决

Error:Your CLT does not support macOS 11.1

本文作者:Drixn

本文链接:https://www.drixn.com/2400.html

版权申明:本博客所有文章除特别声明外,均采用 BY-NC-SA 许可协议。转载请注明出处!

发表评论

邮箱地址不会被公开。

文章有些内容具有时效性,如有问题,可留言联系博主!